Skocz do zawartości


[pytanie] dlaczego mi przerywa ściąganie?


11 odpowiedzi na ten temat

#1 qwot

qwot
  • Użytkownik SL
  • 28 postów

Napisany 11 lipiec 2006 - 19:10

Witam. Ostatnio gdy ściągam z jakiegoś serwera (megaupload, rapidshare) to dosyć często to pobieranie się zacina. Nie wiem dlaczego ale po jakimś czasie po prostu się zacina. Dodam że mam internet drogą radiową i korzystam z firefoxa. Proszę o pomoc.

#2 Typ

Typ

    Jimmy The Clown here to murder some ass!

  • V.I.P
  • 617 postów

Napisany 11 lipiec 2006 - 19:32

No i to jest przyczyną masz radiówe dry.gif  Do pobierania przez radiówe najlepsza jest Opera (sam mam radiówe i pobieram przez Oper i jostok a jak pobierałem przez IE lub mozzile to też sie zacinało) gdy pobierasz przez opere masz możliwośc zastopowania pobierania i  kontunuacji pobierania biggrin.gif

Smash through the glass as the fireworks blast
Shaggy The Clown here to murder some ass
I be the strangla, known coast to coast
and I turn any thug into a ghost!


#3 qwot

qwot
  • Użytkownik SL
  • 28 postów

Napisany 11 lipiec 2006 - 19:38

Dzięki za odpowiedź. Spróbuje z Operą. Pozdrawiam

#4 ~DarekZgRed

~DarekZgRed
  • Goście

Napisany 12 lipiec 2006 - 00:04

To nie wszystko. Po pierwsze, mając radiówkę (ja mam również) nie ma znaczenia jaką przeglądarką pobierasz. Bardzo ważną rzeczą jest konfiguracja połączenia radiowego. Jeśli masz ustawione na auto, to co jakiś czas resetuje się połączenie celem sprawdzenia i kontroli IP. U mnie też tak było początkowo z radiówką. Teraz, gdy mam wprowadzone wszystkie dane ręcznie nie mam resetu i nie przerywa mi połączenia.
Aby to sprawdzić klikasz (w Windowsie XP) w: Menu Start --> Połącz z --> Pokaż wszystkie połaczenia --> prawy myszy na Połaczenia lokalne i z menu klikasz --> Stan.
Otworzy się okno Stan:Połaczenie lokalne i klikasz na Właściwości.
Otworzy się okno: Właściwości: Połaczenie lokalne. W oknie klikasz dwa razy na: Protokół internetowy (TCP/IP)
W otwatym oknie zobaczysz: Uzyskaj adres IP automatycznie (zaznaczenie tej opcji zrywa - resetuje połaczenie), należy zaznaczyć: Użyj następującego adresu IP. W wyświetlonych oknach powinienes wpisać: Adres IP, Maska podsieci, Brama domyślna oraz poniżej zaznaczyć: Użyj następujących adresów serwerów DNS: Preferowany serwer DNS, Alternatywny serwer DNS. Następnie w tym oknie klikasz: Zaawansowane. W nowootwartym oknie: Zaawansowane ustawienia TCP/IP klikasz na zakładkę DNS. Tam jest przycisk pod oknem: Adresy serwerów DNS według kolejności używania - Dodaj. Klikając Dodaj otwoprzy się okienko w które wpisujesz alternatywny serwer DNS. Te wszystkie dane powinien Ci dostarczyć Usługodawca. Jeśli nie masz wpisów ręcznych lecz auto, to musisz je zmienić. Jeśli nie masz tych danych, o których pisałem, skontaktuj się z dostawcą internetu. Powinien przyjechać serwisant i to wszystko Ci poustawiać. Potem wystarczy sobie te dane gdzieś zapisać i w razie reinstalacji systemu masz możliwość samemu wpisania tych danych. Dodatkowo, jeśli wymieniasz kartę sieciową, to musisz ją aktywować u dostawcy Netu.
Mam nadzieję, że wytłumaczyłem problem.
P.S. Pobieram pliki przez radiówkę poprzez przeglądarki: Firefox, Mozilla PL, IE (lecz bardzo mało) oraz RapGet i nic mi się nie zrywa. Gdyby zrywało mi połączenie, to nie mógłbym robić uploadów.
Pozdro.

#5 Martix0

Martix0

    Premium User

  • Użytkownik SL
  • 117 postów

Napisany 12 lipiec 2006 - 10:22

Ja nie mam radiówy, ale też się czasami przerywa sad.gif

Jest wtedy napisa: Połączenie z serverem zostało przerwane :[

Korzystam z IE i mam łącze 128

Proszę o odpowiedź

#6 ~DarekZgRed

~DarekZgRed
  • Goście

Napisany 12 lipiec 2006 - 13:00

Nie piszesz, jak łączysz się z Netem ale chyba przez Neo?

#7 qwot

qwot
  • Użytkownik SL
  • 28 postów

Napisany 12 lipiec 2006 - 20:46

Darek ja już miałem to wszytko poustawianie, ale tak sobie myśle [smile.gif] że to może przez to że administratorzy sieci teraz coś kombinują z nadajnikami tzn. ma być jeden nadajnik  a reszta to mają być przekażniki

#8 ~DarekZgRed

~DarekZgRed
  • Goście

Napisany 12 lipiec 2006 - 23:30

Też to jest możliwe. Najlepiej skontaktuj się z usługodawcą i niech Ci on wyjaśni ten problem. Ja miałem bardzo mały transfer wychodzący, zgłosiłem to i podnieśli na ile to było możliwe. Jeszcze nie jest to super szybkość ale osiągam nawt do 12-15 KB/s. Przedtem miałem 2-5.
Pozdro.

#9 wojtas

wojtas
  • Użytkownik SL
  • 145 postów

Napisany 12 lipiec 2006 - 23:40

Kiedyś też miałem podobny problem. Przy ściąganiu czegokolwiek z neta modliłem się tylko o to żeby nie zacięło mi się w którymś momencie pobieranie, aż miałem dzwonić do neostrady. Problem minął, tylko niestety nie pamiętam po czym. Może to jakiś wirus coś psuje przy pobieraniu?  wink.gif

#10 maczop

maczop
  • Użytkownik SL
  • 76 postów

Napisany 12 lipiec 2006 - 23:46

Czasem tak się dzieje jak masz zbyt mało wolnego miejsca na dysku.

#11 qwot

qwot
  • Użytkownik SL
  • 28 postów

Napisany 13 lipiec 2006 - 14:50

Wolnego miejasca mi nie brakuje ani też nie mam wirusa bo tydzień temu formatowałem dysk. Ale od wczoraj mi żadnego pobierania nie przerwało więc to może rzeczywiście była wina tego że administratorzy zmieniali coś z tymi nadajnikami( wczoraj skończyli). Pozdrawiam i dzięki za wszytkie porady

#12 matesa2

matesa2
  • Użytkownik
  • 1 postów

Napisany 29 grudzień 2010 - 16:56

do DarekZgRed
Mógłbyś podać te ustawienia dla windows 7?



Dodaj odpowiedź



  


1 Użytkowników czyta ten temat

0 użytkowników, 1 gości, 0 anonimowych użytkowników